Error installing or upgrading flashplugin-installer

Error installing or upgrading flashplugin-installer
Can’t drop privileges for downloading as file ‘/var/lib/update-notifier/package-data -downloads/partial’

Start up synaptic and install flashplugin-installer. Error will not appear. There is a difference in apt-get install flashplugin-installer and synaptic, that apt-get does not run with full privileges, whereas for synaptic to install packages you are asked to enter your password to run synaptic as sudo.

 

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s